atarionline.pl Dziwny ekran po podłączeniu 65XE do Samsung SynsMaster 940MW - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorGeodeta
    • CommentTime23 Apr 2018
     
    Witajcie, po podłączeniu przez wyjście monitora i do TV przez 3 "chinche" taki oto obraz się pojawia... Po podłączeniu przez wyjście antenowe wszystko jest OK.
    HELP.
    • 2:
       
      CommentAuthormaly_swd
    • CommentTime23 Apr 2018
     
    Głupie pytanie: Czy w dobrej "kolejności" podłączyłeś chinche? Durgie coś mi świta... że chyba to wyjście w Atari coś inaczej działa (ale to tak mi coś dzwoni ale nie wiem gdzie)
    • 3: CommentAuthorQTZ
    • CommentTime23 Apr 2018
     
    Jeden przewód jest audio-mono, drugi (u mnie biały) podłaczasz pod wejscie kompozytowe, lub montujesz przejsciówkę na S-Video.
    • 4: CommentAuthorGeodeta
    • CommentTime23 Apr 2018
     
    Kompozytowe, czyli te stare antenowe?
    • 5: CommentAuthortakron27
    • CommentTime23 Apr 2018
     
    w skrócie, modulator 'robi' sygnał telewizyjny ze składowych, luminancji i chrominancji. zatem skoro sygnał na wyjściu telewizyjnym jest ok, to w porządku. najbardziej prawdopodobne scenariusze, to albo wadliwy/uszkodzony kabel AV lub jego wtyki w niewłaściwych wejściach telewizora,
    ewentualnie telewizor 'nie trawi' sygnału AV z atarki.
    (problem z samym wyjściem monitorowym atarki mało prawdopodobny. mogła by być przerwa lub zwarcie, ale ono powinno wtedy wpłynąć na sygnał telewizyjny..)
    • 6: CommentAuthortakron27
    • CommentTime23 Apr 2018
     
    pokaż kabelek jakim podłączasz atarkę do telewizora (chinche).
    tak jak pisze QTZ, do podłączenia atari wystarczają dwa chinche(rca), jednym leci dźwięk drugim obraz..
    • 7: CommentAuthortbxx
    • CommentTime23 Apr 2018
     
    Mam taki sam TV/Monitor i Atari przez chinche śmiga - więc to nie wina TV.
    • 8: CommentAuthorQTZ
    • CommentTime23 Apr 2018 zmieniony
     
    Nie, to nie antena. Wejście przeważnie opisane "video" lub "composite" (żółte gniazdo), można też podłączyć do Euro-złącza (SCART) przez przejściówkę.

    • 9: CommentAuthorGeodeta
    • CommentTime23 Apr 2018
     
    Podłączam kolorami.. ale widzę, że jedne "czarny" jest wolny, nic nie spale jak zacznę kombinować?
    • 10: CommentAuthoratariki50
    • CommentTime23 Apr 2018
     
    Niepokoi mnie kolor ekranu.

    Zobacz na spokojnie to:



    Wszystko dokładnie wytłumaczone. Jakby co po prostu sobie przewiń do interesującego cię miejsca.

    Jeśli kable i połączenie nimi jest jak na filmiku to MUSI być ok.

    Jeśli jest inaczej to znaczy że masz problem z Atari.

    Sprawdź te kable "oryginalne" ?

    A ustawienia monitora?
    • 11: CommentAuthorQTZ
    • CommentTime23 Apr 2018 zmieniony
     
    Tak jak pisałem u mnie sygnał video jest na białej wtyczce, więc podłączam do żółtego. Audio nie pamiętam... Ja się nie przejmuję i testuję po kolei, jak się podłączy prawidłowo to nie brzęczy. Ale można sprawdzić na rozpisce... Finalnie podłączam przez rozgałązkę do obydwu wejść audio.
    • 12: CommentAuthorGeodeta
    • CommentTime23 Apr 2018
     
    Udało się w takiej konfiguracji jak na foto, Co ciekawe podłączenie czarnego kable pod "video" tez dawało obraz, ale rozmyty... Metoda prób i błędów - nic nie spaliłem.
    • 13: CommentAuthorGeodeta
    • CommentTime23 Apr 2018
     
    • 14: CommentAuthorQTZ
    • CommentTime23 Apr 2018 zmieniony
     
    :)
    Co do audio to *jeżeli* masz opcję stereo/mono to spróbuj przełączyć na mono - wtedy bez rozgałązki będą grały obydwa głośniki, ale w przypadku sygnału mono przyjęło się, że sygnał podłącza się pod lewy kanał, wiec być może będzie konieczne przełączenie przewodu. A jak tej opcji nie ma to możesz przełączając wybrać, który głośnik będzie grał :)

    Co do video, to jest to składowa sygnału S-Video (lepsza jakość obrazu - przez odpowiedni przewód - który można wykonać samodzielnie).
    • 15: CommentAuthoratariki50
    • CommentTime24 Apr 2018 zmieniony
     
    No to rozwiazane.

    Fajny ten ekran 😊
    • 16: CommentAuthorGeodeta
    • CommentTime24 Apr 2018
     
    Generalnie fajnie wrócić po 25 latach do ATARI.

    Skusze się jeszcze na przeróbkę s-video w wolnym czasie.
    • 17: CommentAuthortakron27
    • CommentTime25 Apr 2018
     
    Co masz na myśli pisząc 'przeróbkę s-video'?

    Sygnał svideo w wyjściu monitorowym atarki już masz, kwestia polutowania sobie lub kupienia odpowiedniego kabelka (o to możesz pytać np. Duddiego).
    • 18: CommentAuthoratariki50
    • CommentTime25 Apr 2018
     
    @Geodeta

    s-video to proste i skuteczne rozwiązanie ale są lepsze :).

    Jakby Cię kiedy naszło to polecam to:



    25 lat. Jak ten czas leci :(

    Pozdrawiam.