atarionline.pl Problem ze SIO2SD - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorAlex
    • CommentTime21 May 2018
     
    Mam problem ze SIO2SD, a konkretnie z kartą SD. Firmware jest w wersji 3.1 czyli najnowszy.

    Wkładam nową kartę micro SDHC 4GB. Karta jest w odpowiednim adapterze do formatu SD. Sformatowana w systemie FAT32 choć testowałem też FAT16. Na karcie jest katalog "ATARI" z zawartością zgraną z archiwów AOL. Niestety za każdym razem pojawia się na wyświetlaczu komunikat o błędzie np. "I/O error".

    Co ciekawe na karcie pojawia się pusty plik konfiguracyjny SIO2SD.CFG :) Inna karta mini SD o nieco mniejszej pojemności działa bez żadnego problemu.

    Co to może być? Napięcia? Szybkość dostępu? Any ideas?
    • 2: CommentAuthorAlex
    • CommentTime21 May 2018
     
    Ktoś pomoże?
    • 3:
       
      CommentAuthorKaz
    • CommentTime21 May 2018
     
    Może nikt nie wie.
    U mnie po prostu zaczęła szwankować karta SD i objawy były podobne.
    • 4: CommentAuthorAlex
    • CommentTime21 May 2018
     
    Tyle, że karta jest nowa i działa :) Obawiam się, że jest schrzaniona implementacja SDHC :/
    • 5:
       
      CommentAuthorlarek
    • CommentTime22 May 2018
     
    Ja używam karty SD 16GB i wszystko śmiga.
    Z kartami microSD w adapterach, z tego co zauważyłem, jest różnie. Polecam używanie kart SD, z którymi raczej nie ma żadnych problemów.
    • 6: CommentAuthorAlex
    • CommentTime22 May 2018
     
    Czyli może to być kwestia napięć?

    Szkoda, bo akurat mam same micro SD, ale co zrobić :)
    • 7: CommentAuthorAlex
    • CommentTime31 May 2018
     
    Niestety SD również nie działa. Obecnie to już żadna nie działa. Jest tylko komunikat "no partition" :( Niestety wygląda to na problem z hardwarem.
    • 8:
       
      CommentAuthorlotharek
    • CommentTime3 Jul 2018
     
    moze warto skontaktowac sie ze sprzedjacym i skorzystac z gwarancji ?
    • 9: CommentAuthorAlex
    • CommentTime4 Jul 2018
     
    Sam to montowałem wieki temu na płytce kupionej od Pasia zgodnie ze specyfikacją i dotąd działało bez zarzutu.

    Obawiam się, że jest jakiś błąd konstrukcyjny, który sprawia problemy w przypadku nowszych kart :/
    • 10:
       
      CommentAuthorjhusak
    • CommentTime6 Jul 2018
     
    Możesz mieć starą wersję płytki z dzielnikami rezystorowymi jako konwerterami poziomów 5V->3.3V. Znacznie mniej kart z tym działa, po prostu to działa trochę jako filtr dolnoprzepustowy. Wówczas warto zastosować konwerter scalony, np. 74lvc125