atarionline.pl Obudowa do XF551 klon (x-angel atari area) - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorkkrys
    • CommentTime27 Jan 2022
     
    Dla zainteresowanych: ->link<-

    Dostępny jest tam STL do zabawy...

    Jak tworzyłem tę obudowę to jeszcze nie umiałem dobrze posługiwać się programami do projektowania 3D. Obecnie bym zrobił inaczej.
    • 2: CommentAuthorPeweks
    • CommentTime27 Jan 2022 zmieniony
     
    @kkrys W tamtym wątku napisałeś, że:

    kkrys:

    Zasilanie stacji pobieram z gniazda SIO w ATARI więc gniazdo zasilania w stacji nie jest mi potrzebne (dokonałem modyfikacji na płytce XF551).
    W ATARI do gniazda SIO mam doprowadzone dodatkowe grubsze kabelki, a mając zasiłkę 4A mogę podłączać "CUDA"


    Zdaje się, że stacja musi być uruchomiona/zasilana zanim włączy się Atari.
    Czy do gniazda SIO w Atari podłączyłeś jakieś zewnętrzne, osobne zasilanie tak, że stacja ma je (zasilanie) jeszcze przed włączeniem komputera?

    Ja mam zdaje się pierwszą wersję płytki (bez wyświetlacza). Nie ma odzielnego gniazda zasilania. Zasilanie albo przez DIN5 albo przez SIO.
    • 3: CommentAuthorkkrys
    • CommentTime28 Jan 2022
     
    Od gniazda minus zasilania (masa) mam podciągnięty do gniazda SIO pin 4 i 6 gruby kabelek. Od środkowego styku wyłącznika do pinu 10 gniazda SIO drugi gruby kabelek. Używając zasilacza 4A nie potrzebuję dodatkowych zasilaczy do podłączanych urządzeń.
    • 4: CommentAuthorPeweks
    • CommentTime28 Jan 2022 zmieniony
     
    ok, rozumiem.
    Na pinach włącznika komputera jest zasilanie nawet jak jest w pozycji OFF (wtyczka zasilacza w gniazdku). Skoro masz kabelkiem pociągnięte zasilanie z pinów włącznika komputera do SIO to stacja ma zasilanie zanim włączysz Atari.
    Sprytnie.
    • 5: CommentAuthorkkrys
    • CommentTime28 Jan 2022 zmieniony
     
    @RTG: Przeczytaj ze zrozumieniem (środkowy pin włącznika) !!!

    Tam jest zasilanie dopiero PO WŁĄCZENIU ATARI.

    Urządzenia zewnętrzne uruchamiają się szybciej niż A8 i to całkowicie wystarcza do prawidłowego uruchomienia.
    Poza tym przy Twoim myśleniu miałbym zwarcie na zasilaniu.
    • 6: CommentAuthorPeweks
    • CommentTime28 Jan 2022 zmieniony
     
    ok, nigdy nie sprawdzałem na którym pinie włącznika jest zasilanie po włączeniu komputera.
    Wcześniej nie napisałeś, że "urządzenia zewnętrzne uruchamiają się szybciej niż A8 i to całkowicie wystarcza do prawidłowego uruchomienia" a ja w sumie o to pytałem.
    Czy na pewno było by zwarcie skoro idzie z jednej "fazy"?
    Nie jestem elektronikiem (czy nawet elektrykiem) dlatego pytam.
    • 7: CommentAuthorkkrys
    • CommentTime28 Jan 2022
     
    @RTG:
    Gdybym do gniazda SIO doprowadził dodatkowy kabelek od tego pinu przy włączniku to po włożeniu wtyczki zasilającej atari by się od razu uruchamiało.
    Chyba nie o to chodzi.
    • 8: CommentAuthorPeweks
    • CommentTime28 Jan 2022
     
    Tak, też już do tego doszedłem.
    Chyba, że tak zasilany pin na SIO byłby odłączony od płyty głównej to wtedy urządzenia miały by zasilanie przed włączeniem komputera ale Atari by się nie uruchamiało (przed przełączeniem przełącznika w ON).
    ..no chyba, że źle coś myślę.

    Tak czy inaczej cieszy mnie, że klon od x-angela startuje normalnie bez dodatkowego zasilania.