atarionline.pl Amerpod TVG-10 jak zestroić? - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorpgru
    • CommentTime17 Mar 2017
     
    Miałem umieścić w sprzęt ale to nie dotyczy Atari. Właśnie zakupiłem Amerpoda TVG-10 podobno sprawnego.

    Nie mam niestety obrazu po podłączeniu kablem antenowym pod kineskopowy TV(jeden z ostatnich jak nie ostatni model CRT Samsunga). Stroiłem ręcznie i automatycznie ale nic nie ma i nie widziałem obrazu.

    Czy winą może być słaby sygnał z Amerpoda? Czy są jakieś wzmacniacze?

    Dodam, że na tym TV na antenowym sygnał z Atari mam słaby i czarnobiały bodajże, chociaż kablem SVHS(a konkretnie SVHS-adapter SCART-przedłużacz SCART wejście) nie jest tak źle.

    Co prawda czekam na taką przelotkę monitor VGA-modulator TV analogowej, ale chciałbym to sprawdzić.

    Z góry dziękuję za odpowiedzi.
    • 2: CommentAuthoratariki50
    • CommentTime17 Mar 2017
     
    ->link<-

    Szukaj na stronach zx spektrum.
    Albo pytaj tutaj
    ->link<-

    Albo zobacz to

    ->link<-
    • 3: CommentAuthoratariki50
    • CommentTime17 Mar 2017
     
    Pomogło ???
    • 4: CommentAuthorpgru
    • CommentTime17 Mar 2017
     
    Dziękuję za szybką pomoc. Wolałbym nie przerabiać kabelka na chinche jeśli to możliwe. Jeszcze się nie udało uruchomić, spróbuje w ciągu kilku dni na starszym telewizorze(takim z lat bodajże 90).
    • 5: CommentAuthoratariki50
    • CommentTime17 Mar 2017
     
    Jeśli chodzi o Atari które podlączałeś dla próby to trzeba przestroić Atari:(.
    Telewizory z tamtej epoki nie obsługują poprawnie konsol czy komputerów bo wymagają one nieco innego sygnału po wyjściu antenowym. Ja przestrajałem swoje Atari. Jeśli możesz podłącz to przez AV obraz i dźwięk będzie o niebo lepszy. Jeśli nie to kombinuj z nowszym telewizorem może zaskoczy. Twoja konsola daje pewnie sygnał secam i obraz rozjeżdża się z dźwiękiem. Niestety to normalne:(.
    • 6: CommentAuthorpgru
    • CommentTime18 Mar 2017
     
    Atari zamierzam podłączyć bezpośrednio kablem SVIDEO do telewizora, ale to dość ciężkie bo nie wiem czy tam jest port, a sam telewizor jest sporych rozmiarów i masy :-).

    Co do konsoli - zaskoczyłeś mnie tym Secamem, ale ten telewizor go bodajże obsługuje, bo w tym samym menu co jest strojenie jest do wyboru Auto, PAL, SECAM, NTSC. Tylko po włączenie strojenia przełącza się zawsze na auto.

    Wydaje mi się, że sygnał może być za słaby, a wzmacniacze które widzę nie są na kabel antenowy z końcówką jak w konsoli/Atari tylko na ten z takim cienkim bolcem(chyba gniazdo f), trochę ciężko znaleźć przelotkę.
    • 7: CommentAuthortakron27
    • CommentTime18 Mar 2017
     
    o to chodzi?
    ->link<-
    • 8: CommentAuthorpgru
    • CommentTime18 Mar 2017
     
    Chyba tak ale nie jestem pewien. Zazwyczaj te przelotki nie mają z tyłu takiego cienkiego bolca, który jest potrzebny...
    • 9: CommentAuthortakron27
    • CommentTime19 Mar 2017
     
    no jak nie ma jak ma, jest z drugiej strony zakończony wtykiem F. plus na drugą stronę ->link<-
    ale.. do jakiego wzmacniacza chcesz to podłączyć? sprawdziłeś na jakim kanale daje sygnał ten Amerpod? żeby nie okazało się, że na jakimś niskim, a Ty podłączysz do wzmacniacza uhf, no to może Ci nic nie dać..
    • 10: CommentAuthorpgru
    • CommentTime19 Mar 2017
     
    Dzięki, ale właśnie też nie jestem pewien. Nie mogę nigdzie znaleźć na jakim kanale on daje sygnał, a obrazu z konsoli na telewizorze, który obsługuje PAL, Secam, NTSC nie widzę. Mimo szukania "ręcznego" i automatycznego przez cały zakres.
    • 11: CommentAuthoratariki50
    • CommentTime20 Mar 2017
     
    Wydaje mi się że wzmacniacz jakikolwiek musi mieć co wzmocnić. A ty masz ogólnie problem z sygnałem. Spróbuj z nowym telewizorem więcej możliwości, sprawdź kabel antenowy może po prostu nie styka. Jeśli uzyskujesz obraz a nie ma dźwięku albo możesz wystroić dźwięk ale obraz ucieka to na 100% konflikt secam/pal .
    • 12: CommentAuthorpgru
    • CommentTime21 Mar 2017
     
    Próbowałem ostatnio na plaźmie Panasonica(z analogowym tunerem), ręczne szukanie nic, automatyczne nic... :-(

    Niby powinno działać, bo wszyscy twierdzą, że tak. Ale łudzę się jeszcze, bo kiedyś np. uruchamiałem Atari na takim Samsungu bodajże z przełomu wieków i na kablu antenowym miałem kolorowy nawet przyzwoity obraz. Natomiast na tym ostatnim prawdopodobnie modelu kineskopowym, to samo Atari miało na antenowym kiepski czarno biały obraz. Zresztą dlatego dokupiłem do niego kabel na SVIDEO...
    • 13: CommentAuthorpgru
    • CommentTime21 Mar 2017
     
    Próbowałem na takim telewizorze, bodajże z lat 90 czy przełomu wieków też nie działa.

    Natomiast sprzedawca twierdzi, że działa na Rubinie. Na "plazmie" miał mżawki i stroił ręcznie na 33 kanale.

    Czy orientujecie się czy to oznacza, że jest potrzebny jakiś wzmacniacz, konwerter czy coś innego?
    • 14: CommentAuthortbxx
    • CommentTime21 Mar 2017
     
    Spróbuje się dowiedzieć od kolegi, na którym kanale mu Ameprod działa. Może być też tak,że jakaś MUX TV cyfrowej nadaje na tym kanale.
    • 15: CommentAuthoratariki50
    • CommentTime22 Mar 2017 zmieniony
     
    ->link<-

    Poszukałem trochę na elektroda.pl

    To wszystko co znalazłem :(

    Bez lutownicy się chyba nie obejdzie. Coś tam jest o starym TV Elemis ale chyba szkoda prądu :).

    Przeróbka prosta obraz ponoć żyleta, więc może warto ??

    Przy okazji czy to się nie nazywa Ameprod a nie Amerpod??
    • 16: CommentAuthorpgru
    • CommentTime22 Mar 2017
     
    @tbxx Dzięki, próbowałem już na tych kanałach co w instrukcji i tym co podał sprzedawca, może to nie właściwe
    @atariki50 Ameprod, nie Amerpod(wstyd :-( ) zrobiłem błąd, po prostu nazwa firmy kojarzy mi się z takimi firmami Polska-kraje zza oceanu. Szkoda byłoby ją lutować, ale może tanio dostanę drugą gdzieś, to wtedy jedna będzie kolekcjonerska :-). Mam do niej nawet Videotrafa...
    • 17: CommentAuthoratariki50
    • CommentTime22 Mar 2017 zmieniony
     
    Myślę że dróga konsola to dobry pomysł :)

    Biorąc pod uwagę wiek tego sprzętu można na 99% założyć że kondensatory modulatora TV poprostu wyschły i nie trzymają parametrów. Stąd problemy z dostrojeniem :(

    Napisz o postępach, czy i jak się udało. Masz w domu KAWAŁ historii polskiej elektroniki. Warto to reanimować i zachować.

    Powodzenia.

    Ps.
    Videotraf czyli traf w telewizor :))
    Jak tu nie kochać polskich konsol ? :)
    • 18: CommentAuthortbxx
    • CommentTime22 Mar 2017
     
    wg. ->link<-

    Lublin: kanał 33 nadajnik MUX1 100kW
    Olsztyn: kanał 33 nadajnik MUX2 100kW
    • 19: CommentAuthoratariki50
    • CommentTime22 Mar 2017
     
    No dobra MUXy zakłócają. To co ma zrobić? Bo sam jestem ciekawy czy "dasię"?:).

    To dotyczy terz innych staruszków np. Atari 2600.
    Kombinować czy przerabiać ???
    • 20: CommentAuthorpgru
    • CommentTime26 Mar 2017 zmieniony
     
    Konsola jest chyba sprawna. Na razie za pomocą strojenia automatycznego znalazłem obraz, ale zjeżdża i drga na magnetowidzie Samsung SV 635X. Kanał bodajże 30, ale włączyłem po prostu automatyczne. System foni ustawiłem na K(jest jeszcze bodajże tylko B), dzięki Waszym radom i ->link<- . Tylko jest być może włączona opcja PAL, bo tylko w nagrywaniu taśmy VHS mam wybór MESECAM, PAL, B/W. Przy okazji pozdrowienia dla Pana z Wolumenu, który naprawił pilota od magnetowidu, producent nie umieścił np. przycisku Menu na magnetowidzie, więc bez pilota(lub takich urządzeń na podczerwień/smartfonów udających piloty) możecie nic nie zdziałać, jakbyście chcieli taki magnetowid kupić...
    • 21: CommentAuthorpgru
    • CommentTime30 Mar 2017
     
    @atariki50 Co do Atari 2600 nie wiem jakie częstotliwości obsługuje, ale ja mam np. do Atari 65XE(i działa przez kabel antenowy) do monitora VGA, Compro Videomate V150. Moja wersja obsługje z antenowego: PAL-D PAL-B i jakiś SECAM. Jest także wersja NTSC ale nie wiem czy pracuje w tym formacie. Przykładowo dla Ameproda, Compro Videomate V150 powinien obsługiwać SECAM K, ale z antenowego go nie obsługuje, chyba, że gdzieś przeoczyłem obraz jak wyszukiwał...
    • 22: CommentAuthoratariki50
    • CommentTime3 Apr 2017
     
    pgru

    Bardzo chciałabym ci pomóc, ale niestety nie bardzo wiem jak.
    Wszystkie metody wystrojenia tego ustrojstwa zawodzą.
    Może modulator tv dożył swych dni ?
    Widzę dwie opcje. Reanimacja modulatora albo przeróbka pod AV.