atarionline.pl Nowy magnetofon i dalej problemy ;-( - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthormiki1406
    • CommentTime11 Apr 2018
     
    Zirytowany tym, iż trzeci zakupiony magnetofon także opornie lub wcale nie wczytuje taśm, zakupiłem magnetofon XC12 nowy. Co prawda leżak, ale przechowywany w dobrych warunkach.

    Magnetofon robi to samo co trzy poprzednie... Sieje straszne szumy i trzaski... Nie wczytuje... Albo np. wczyta ekran tytułowy i taśma dochodzi do końca i ekran sobie tylko zmienia kolory...

    Co ciekawe trzaski znikają jak wezmę magnetofon w ręce i podłoże dłonie pod spód. Nie sprawdzałem, czy w tej formie gra się wczyta... Trzaski znikają także, gdy magnetofon leży na Atari

    Zastanawiam się, czy TV CRT nie sieje takich szumów, które chwyta magnetofon...
    • 2: CommentAuthorDuddie
    • CommentTime13 Apr 2018
     
    Podeślij go do sprawdzenia. Najczęściej one mają odłączony przewód ekranujący.
    • 3: CommentAuthorxtrem007
    • CommentTime15 Apr 2018
     
    Zasilacz do komputera masz oryginalny transformatorowy czy impulsowy?
    • 4: CommentAuthorQTZ
    • CommentTime15 Apr 2018 zmieniony
     
    Już kiedyś o tym pisaliśmy, ale problem nie został w praktyce rozwiązany. Mam 3 magnetofony, dwa działają OK, a trzeci ma objawy identyczne jak w tym przypadku. Żaden z moich egzemplarzy nie ma ekranowania, a jak się okazuje można spotkać takie, które maja ekran. Zastanawiam się tylko dlaczego jest tak, że jedne bez ekranu działają dobrze, a inne go wymagają? I czy dodanie ekranu rozwiąże problem? Ja ekran zrobiłem z "wyprasowanej" formemki do pieczenia, ale nie polutowałem przewodów, a co za tym idzie nie sprawdziłem, czy to pomogło...
    • 5: CommentAuthoratariki50
    • CommentTime17 Apr 2018
     
    Ja polutowałem. Było lepiej ale nie bardzo lepiej. Może coś nie tak popiołem.
    Problem wzbudzenia "buczenia" magnetofonów Atari jest faktem i myślę że można to naprawić.

    Ja wymieniłem wszystkie kondensatory i co tam mi podeszłego a dało się wymienić.
    XCA12 przestał bzyczeć.

    Problem pewnie tkwi w jakimś szczególe, coś ktoś przyoszczędził.

    Ja pojechałem po całości ale pewnie wystarczyło by wymienić drobną część i byłoby Ok.

    Temat niby błachy ale bardzo ciekawy dla kaseciarzy.

    Jakieś rozwiązanie problemu podeślecie ?
    • 6:
       
      CommentAuthorKaz
    • CommentTime26 Apr 2018
     
    Miki1406 - udało się zlokalizować przyczyny problemów?
    • 7:
       
      CommentAuthorIRATA4
    • CommentTime29 Apr 2018 zmieniony
     
    mogę podesłać ci nieruszany(brak turbo) magnetofon ,przetestujesz i odeślesz a jak się przyda to tanio sprzedam .