atarionline.pl Atari ST Upgrade TOS, nowe kostki nie działają - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthortytus
    • CommentTime23 May 2020
     
    Cześć. Dostałem do Pixel Retro Shopu Atari 1040 STFM na streamy od Tomka z powstającego, poznańskiego Atari Muzeum. Był tam niemiecki Tos najstarszy. Postanowiłem zmienić Tos na 1.04 (rainbow) angielski, po włożeniu 6 kostek - atari pokazuje mi 20 bombek. Najgorsze jest to, że stare kostki nie były opisane lo, hi, lo1, hi2 itd. Mój dzieciak w sklepie pomieszał kostki, a ja oczywiście jak debil nawet zdjęcia strych kostek i ich układu nie zrobiłem :) Summa summarum - teraz atari nie działa ani na nowych kostkach ani na starych (jest chyba 720 możliwych układów 6 starych kostek do sprawdzenia :):)
    Atari jest o tyle dziwne, że jest tam rozszerzenie do 2 mb - nie znam się na stkach ale wydaje mi się, że to tak naprawdę jest płyta 520 stfm, z rozszerzoną pamięcią. Może to rozszerzenie nie pozwala na działanie zakupionego tosu? Sprzedawca tosów z allegro przyjmuje zwrot kostek. Czy ktoś z forumowiczów ma może kostki na zbyciu - z chęcią odkupię. Może tam trzeba wstawić system niższy - 1.02 na przykład.
    • 2: CommentAuthorMq
    • CommentTime23 May 2020 zmieniony
     
    Jeśli ten TOS w kostkach jest w porządku, to Ci zadziała w tej płycie 1.04 bez problemu. Wkładając kostki w niewłaściwej kolejności niczego nie popsujesz, więc możesz jechać po kolei eksperymentalnie. Jeśli masz kości od tego kolesia 1.04 oznakowane jakoś hi0-1-2/lo0-1-2, to zawsze jest tak, że na płycie trzy kości hi są obok siebie, a trzy lo obok siebie, przy czym zarówno hi jak i low będą w tej samej kolejności, więc możliwości masz tylko 4 do sprawdzenia.

    Nie pamiętam, która z tych możliwości, ale na pewno jedna z nich będzie dobra:

    hi0
    hi1
    hi2
    lo0
    lo1
    lo2

    hi2
    hi1
    hi0
    lo2
    lo1
    lo0

    lo0
    lo1
    lo2
    hi0
    hi1
    hi2

    lo2
    lo1
    lo0
    hi2
    hi1
    hi0

    Aha, zakładam, że miałes w tej płycie jakieś kości w ilości 6szt i działały tak? Bo w tych płytach była też możliwość, że mógł być TOS w dwóch kościach, ale to wymaga wówczas przezworkowania płyty w wypadku zmiany TOS-u z dwóch kości na sześć lub na odwrót.
    • 3: CommentAuthorgwinter
    • CommentTime23 May 2020
     
    Na stronach Artika masz dokładny opis. Lepiej jednak płytę przezworkować i nagrać na np 27c010 - dwie kostki tylko.
    • 4: CommentAuthortytus
    • CommentTime23 May 2020
     
    Mq - kostki od gościa z allegro były oznaczone hi, lo, lo1 i tak dalej - nie działają, wkładam napewno dobrze, bombki się pokazują
    gwinter - dwie kostki pewnie byłoby lepiej

    Zastanawia mnie tylko to dlaczego 6 kostek z allegro nie działa, sprzedawca twierdzi, że testowane i napewno działają
    • 5: CommentAuthortytus
    • CommentTime24 May 2020
     
    Mq - na płycie jest opisane hi0,hi1, hi2 itd więc nowe, opisane tosy wkładam napewno dobrze.
    • 6: CommentAuthortytus
    • CommentTime24 May 2020
     
    Dzięki za pomoc! Będę walczył dalej z tosami, dam znać co udało się osiągnąć.
    • 7: CommentAuthortytus
    • CommentTime25 May 2020
     
    Chyba dobrze włożyłem stare tosy - u mnie są jeszcze inaczej poopisywane:
    C101664 - HI0
    C101663 - HI1
    C101662 - HI2
    C101667- LO0
    C101666 - LO1
    C101665 - LO2

    To jest chyba dobra kolejność, bo mam już biały ekran (a nie żółty jak przy źle włoźonych tosach).
    Niestety teraz wyskakuje mi 11 bomb. (wcześniej gdy wkładałem tos 1.04 uk - wyskakiwało mi 20 bomb). Płyta jest czysta. Rozszerzenie pamięci też nie było ruszane....