atarionline.pl AV Mod - Rambo/Atari klon - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorqueju
    • CommentTime6 dni temu
     
    Witam,

    Przeszukalem forum, i temat pojawil sie pare razy ale nie moglem znalesc niczego pomocnego.

    Chodzi o przerobienie klona (pominiecie modulatora RF) na wyjscie AV. Wiem ze schematy sie roznia od oryginalnego Atari i po kilku probach na swoim klonie nie udalo mi sie uzyskac obrazu.

    Moze od razu powiem Co mi sie udalo zrobic.

    1. Udalo sie zidentyfikowac wyjscie Video (na oscyloskopie wyglada jak sygnal composite ale pewnie trzeba go wzmocnic, poza tym wyglada jakby mial offset DC i sygnal zawiera sie mniej wiecej miedzy 2v a 3v)
    2. Zrobilem uklad bazujacy na 2N3904 i dwoch rezystorach 2k2 i 3k3
    3. Na wyjsciu oscyloskopie mam sygnal o mniej wiecej 0.7 v mniej w porownaniu do wejscia + wiecej amperow. Ale nie wyglada to na akceptowalny sygnal dla mojgo TV. Czy cos jest nie tak? Nie mam wzoru sygnalu AV dla testowania na oscyloskopie i porownania.

    WIdzialem tez uklady na 2n2222 i BC546B ale nie probowalem (nie wiem czy to robi jakas roznice)

    Schemat na ktorym bazowalem czesto pojawiajacy sie w watkach w zalaczniku.

    Co robie zle :( Wszystkie napiecia i sygnaly wydaja sie poprawne.
    • 2:
       
      CommentAuthorIRATA4
    • CommentTime5 dni temu
     
    ->link<-


    o,widzę że masz z tej stronki,też mi nie działa ale nie miałem czasu by się w to wgłębić,mam teraz jebane problemy.
    • 3: CommentAuthortEDDYbOAR
    • CommentTime5 dni temu
     
    Bo szukać to trzeba umieć :D