atarionline.pl Nieudana aktualizacja Ultimate 1mb - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1:
       
      CommentAuthorbandolier
    • CommentTime28 Mar 2018
     
    Niestety mam wielki problem. Próbowałem zaktualizować świeżo zakupiony Ultimate 1mb . Gdyż posiadał stary firmware. Niestety w połowie aktualizacji przerwało mi proces i się zresetowało. Obecnie po włączeniu Atari mam tylko ciemno czerwony ekran. Jest jakaś na to pomoc?
    • 2:
       
      CommentAuthorpiomet
    • CommentTime28 Mar 2018 zmieniony
     
    Wciśnięcie klawisza HELP też nic nie daje? Raczej to grubsza sprawa. Chyba to tylko programatorem można naprawić.
    • 3:
       
      CommentAuthortdc
    • CommentTime29 Mar 2018
     
    Kiepska sprawa...
    To zarysowuje szerszy problem, czyli gdy coś aktualizujemy musimy się upewnić, że zabezpieczyliśmy ten proces tak aby nie został niczym przerwany. Bo efekty mogą być właśnie takie jak opisał bandolier (choć nie sugeruję że coś sknocił).

    Odnośnie niezwykłej twórczości Microsoftu - cieszmy się że po aktualizacji firmware w Ultimate, DOSy na Atari nie będą mówiły, że to nowy sprzęt i się nie uruchomi - z powodu aktualizacji :P
    • 4:
       
      CommentAuthorKaz
    • CommentTime29 Mar 2018
     
    Być może problem z przerwaniem aktualizacji to tylko skutek tego, że komputer był uszkodzony wcześniej, np. padły pamięci RAM.
    • 5: CommentAuthorRocky
    • CommentTime30 Mar 2018
     
    Ja miałem podobny problem, gdzie program flashujący się zawiesił już na początku zaraz po zrobieniu Erase.. efekt podobny... niestety kostka była do zaprogramowania ..
    Prawdopodobną przyczyną było to, że soft do programowania odpaliłem z mojego skonfigurowanego środowiska sparty.. kolejne flashe robię jedynie z czystego systemu odpalonego z SIDE, a plik rom wczytuję po SIO..
    • 6:
       
      CommentAuthorIron
    • CommentTime30 Mar 2018
     
    Ja aktualizuje spod SDX, ROMy mam na HDD SIDE i nigdy nie było problemów. Co więcej, aktualizowałem SDX z U1M a uFlash był odpalony właśnie spod SDX z U1M!!
  1.  
    Przykra sprawa... Ja właśnie z tego powodu w przypadku Atari wyznaję zasadę "dopóki działa to nie ruszaj" :)
    • 8: CommentAuthorpin
    • CommentTime30 Mar 2018
     
    a ja fleszuje wszystko w dowolnym konfigu, ze Sparty i najczęściej na dopale Rapidusem. Nigdy nie miałem problemów. Fleszowałem U1MB, IDE+, Side 1/2, czy rom rapidusa ;)
    • 9: CommentAuthorpin
    • CommentTime30 Mar 2018
     
    A fleszowanie po SIO w obliczu posiadania jakiegokolwiek szybszego urządzenia I/O to głupota. Wydłuża nieraz kilkunastokrotnie proces fleszowania co zwiększa szanse na błąd w przypadku np. nieoczekiwanego braku zasilania ;)
    • 10:
       
      CommentAuthorIron
    • CommentTime30 Mar 2018
     
    No nie tak do końca, ja wrzucałem całą paczkę do U1M czyli 512kb to najpierw ROM szedł do RAMu a potem z RAMu flashował, także źródło i jego prędkość nic tu nie mają do rzeczy. Inna sprawa że kopiowałem ROM na HDD z SIO2BT (bo tak najwygodniej, nie lubię przekładać CFki) i te 512kb po SIO przy 57600 kopiowało się jakieś 3 minuty.
    • 11: CommentAuthorpin
    • CommentTime30 Mar 2018
     
    .. no na fleszowanie z ramdysku nie wpadłem bo wydaje mi się to bez sensu. No nic, każdy ma na to jakiś swój mniej lub bardziej wygodny sposób. Powodzenia tak czy inaczej! ;)
    • 12:
       
      CommentAuthorlotharek
    • CommentTime11 Apr 2018
     
    uflash flashjazza laduej do ramu cala zawartosc romu i pozniej flashuje.
    mimo szczerych checi nIGDY nie udalo mi sie uwalic ultimate