atarionline.pl Sio2sd nie czyta katalogów - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorretrogracz
    • CommentTime25 Jul 2020
     
    Mam atari 800xe wraz z sio2sd z wsadem w wersji 3.1 (nie wiem czy rc 1 czy 2). Po włożeniu karty sd lcd na sio2sd pokazuje wyłącznie komunikat EMPTY DIR, a przeglądarka plików wyłącznie pokazuje wyłącznie pusty folder ATARI. W próbie rozwiązania problemu wymieniłem stary zasilacz atari na ten z ładowarki (1.5 ampera) oraz usunąłem c78 z płyty głównej (było to zalecane dla płyt 130xe), ale to niczego nie rozwiązało. Próbowałem zainstalować inny wsad i albo coś źle zrobiłem, albo też tego nie mogę zrobić. kabel sio też jest sprawny. Ktoś coś?
    • 2: CommentAuthortEDDYbOAR
    • CommentTime26 Jul 2020
     
    dla SIO2SD utwórz na karcie katalog ATARI, to będzie "root" katalog w którym tworzysz katalogi i dodajesz pliki atr i xex, Poza nim ma być tylko "konfigurator"jeżeli planujesz go używać :)
    • 3: CommentAuthorpin
    • CommentTime26 Jul 2020
     
    Przecież gość napisał, że: "...pokazuje wyłącznie pusty folder ATARI". Czyli co, ma tam zapisać drugi o tej samej nazwie? ;)
    • 4: CommentAuthorMq
    • CommentTime26 Jul 2020
     
    Nie, ma spowodować, żeby pusty folder ATARI stał się niepustym folderem ATARI. Byś może inne foldery trzyma gdzieś indziej na karcie, a powinien je właśnie trzymać wewnątrz folderu ATARI. SIO2SD widzi tylko i wyłącznie to, co jest w folderze ATARI właśnie.
    • 5: CommentAuthorretrogracz
    • CommentTime26 Jul 2020
     
    Właśnie problem polega na tym, że zamieściłem w folderze atari folder z grami (w formatach atr jakby co) oraz plik .hlp, czyli wszystko wdł tutoriali dostępnych na necie i zdaje mi się że sio2sd żadnych z tych plików ani folderów nie wykrywa
    • 6:
       
      CommentAuthorXLent
    • CommentTime26 Jul 2020 zmieniony
     
    @retrogracz
    Główny katalog karty SD:


    Przykładowa zawartość katalogu ATARI:


    Na pewno masz wszystkie potrzebne pliki?


    Pytanie do forumowiczów: od wielu lat używam SIO2SD z Atari 130XE bez najmniejszych problemów. Tutaj pierwsze czytam o wylutowywaniu czegokolwiek z Atarynki jako zalecane. W jakim celu jest to zalecane?
    • 7: CommentAuthorsun
    • CommentTime26 Jul 2020 zmieniony
     
    jeśli są problemy z wysokimi prędkościami przesyłu, tzw. hsindex 0 ->link<-
    • 8: CommentAuthorretrogracz
    • CommentTime27 Jul 2020
     
    Patrząc na załączone zdjęcia mam wszystkie potrzebne pliki oprócz src i s29c, one również są potrzebne do uruchomienia?
    • 9: CommentAuthorMq
    • CommentTime27 Jul 2020
     
    Nie, to jakieś pliki niepotrzebne dla sio2sd. Spróbuj usunąć plik sio2sd.cfg. Może coś się w nim pokaszaniło, plik ten utworzy się sam od nowa. Możesz też spróbować sformatować kartę na świeżo i najpierw jako pierwszy wrzuć na kartę plik sio2sd.xex, następnie utwórz folder ATARI, i na końcu dopiero wrzuć tam jakieś swoje rzeczy.
    • 10: CommentAuthorretrogracz
    • CommentTime27 Jul 2020
     
    sformatowałem, dałem wdł instrukcji jako pierwszy plik na kartę sio2sd.xex, następnie folder atari a w nim folder gry, włączyłem, i dostałem error sio $8A
    • 11: CommentAuthortEDDYbOAR
    • CommentTime27 Jul 2020 zmieniony
     
    Sformatuj karte "na głęboko" SDFormatter'em. Jak masz karte po androidzie albo po mac'u to jej struktura jest poszatkowana i tylko głęboki format może ją przywrócić
    • 12:
       
      CommentAuthorpiomet
    • CommentTime27 Jul 2020 zmieniony
     
    U mnie sio2sd zaczęło działać po wylutowaniu c78 bodajże. Wcześniej nie można było wejść do katalogu. Także u mnie pomogło.
    • 13: CommentAuthorretrogracz
    • CommentTime27 Jul 2020
     
    Więc sformatowałem kartę sd sdformatterem, jeszcze według instrukcji na stronie sio2sd wylutowałem c77 i nadal nic się nie zmieniło
    • 14:
       
      CommentAuthorXLent
    • CommentTime27 Jul 2020
     
    Którą wersję S2S masz (nie firmware tylko płytkę)?
    Sprawdzałeś z innymi kartami SD?
    • 15:
       
      CommentAuthorpiomet
    • CommentTime27 Jul 2020
     
    @retrogracz

    Ja wylutowałem tylko c78 i działa. Po wylutowaniu samego c77 nie działało i po wylutowaniu c77 i c78 tez nie działało.
    • 16: CommentAuthorretrogracz
    • CommentTime27 Jul 2020
     
    Mam taką wersję płyty, nie wiem dokładnie który model
    • 17:
       
      CommentAuthorXLent
    • CommentTime28 Jul 2020
     
    Czyli nie jest to że tak powiem 'oryginał', tylko jakaś radosna twórczość któregoś z elektroników. Ciekawe czy piomet ma taką samą jeśli miał te same problemy.
    Nadal nie wiemy czy sprawdzałeś inne karty SD?
    • 18: CommentAuthorlopezpb
    • CommentTime28 Jul 2020 zmieniony
     
    a który to oryginał? z tego co wiem to schematy są udostępnione.

    A ja z innej beczki, tylko się dopytam, bo widzę, że czytnik SD jest dopinany, czy na 100% podłączyłeś go prawidłowo?
    • 19:
       
      CommentAuthorXLent
    • CommentTime28 Jul 2020
     
    Za 'oryginały' uważam płytki które są widoczne na stronie podanej przez Sun'a, a które składał Piguła. Ja wiem że schematy są publiczne, i pojawiło się kilka(naście) klonów, ale przy okazji każdy z tych klonów został w większej lub mniejszej 'poprawiany' przez twórcę, a w ten sposób zawsze można coś poprawić ale też skaszanić.
    • 20:
       
      CommentAuthorpiomet
    • CommentTime28 Jul 2020
     
    Moje sio2sd jest od lotharka.
    • 21: CommentAuthorsun
    • CommentTime28 Jul 2020
     
    tak, też mam takie, dodany jest tam scalak prócz atmegi i działa bez problemowo - nie wylutowywałem niczego z płyty :)
    • 22: CommentAuthortEDDYbOAR
    • CommentTime28 Jul 2020
     
    @retrogracz bardzo prawdopodobne, że przy "kombinacjach" z zewnętrznym zasilaniem upiekłeś regulator 3v3. Sprawdź miernikien środkowy pin regulatora
    • 23: CommentAuthoremka
    • CommentTime28 Jul 2020
     
    Cześć @retrogracz
    Miałem też na początku z moją samoróbą podobny problem.
    Wstyd się przyznać ale odwrotnie wlutowałem diodę 1N4148.
    Na zdjęciu które dołączyłeś widać że za chwilę ją zgubisz.
    Jeżeli potrafisz to ją wlutuj i sprawdź.
    Może nie wszystko stracone.
    Powodzenia.
    • 24: CommentAuthorretrogracz
    • CommentTime28 Jul 2020
     
    No niestety nie ja tego lutowałem. Dziękuję wam wszystkim za odpowiedzi, postanowiłem że pojadę do sklepu w którym to kupiłem i postaram się o wymianę urządzenia lub o zwrot.
    • 25:
       
      CommentAuthorKaz
    • CommentTime29 Jul 2020
     

    retrogracz:

    pojadę do sklepu w którym to kupiłem


    O! To są sklepy, gdzie można od ręki kupić SIO2SD? Podaj namiar.
    • 26: CommentAuthorretrogracz
    • CommentTime7 dni temu
     
    Pixel retro shop Wrocławiu na ulicy Śrutowej 14
    • 27:
       
      CommentAuthorKaz
    • CommentTime7 dni temu
     
    O proszę, to we Wro, u Tytusa. Nawet nie wiedziałem, że ma SIO2SD na stanie. Ciekawe, kto mu robi te ustrojstwa?
    • 28: CommentAuthorsun
    • CommentTime5 dni temu zmieniony
     
    Jak u Tytusa, to tylko Romek i A'Tomek :)
    • 29: CommentAuthortbxx
    • CommentTime5 dni temu
     
    jak już to Profesor T.Alent