atarionline.pl AVF videos for AVG cart - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1:
       
      CommentAuthorjhusak
    • CommentTime25 Sep 2022
     
    @pigula , pyk to pyk. głośność 0->0xff albo 0xff->0. Efekt taki, jak kiedyś się wzmacniacz włączało, zanim dostały miękki start.
    • 2: CommentAuthorpigula
    • CommentTime25 Sep 2022 zmieniony
     
    no to na avg i covoxie z pokeymaxa mam takie lekkie pyk na początku odtwarzania audio oraz drugie lekkie pyk przy przerwaniu klawiszem esc. Na playerze video podobnie.
    • 3: CommentAuthorPeri Noid
    • CommentTime25 Sep 2022 zmieniony
     
    @sun: Zdecydowanie nie mam niczego takiego. Tylko u mnie nie było to z AVG a z Side2.
    • 4: CommentAuthorpigula
    • CommentTime25 Sep 2022
     
    Kuba - tutaj na szybko zgrywka telefonem, to pyknięcie jest bardziej słyszalne przy przerywaniu... chyba coś takiego miałeś na myśli...
    ->link<-
    • 5:
       
      CommentAuthorsun
    • CommentTime25 Sep 2022
     
    @PeriNoid:może wersja FW. Zerknę która mam u czy jest coś nowszego albo starszego, bo jak pisałem występuje to tylko na niskich częstotliwościach, w sensie bitrate.
    • 6: CommentAuthorpigula
    • CommentTime25 Sep 2022
     
    Ja mam ostatni firmware 027 w AVG.
    • 7:
       
      CommentAuthorjhusak
    • CommentTime25 Sep 2022
     
    @pigula, dzięki. To oznacza, że covox pokeymaxowy robi coś po swojemu. A MOVPLAY najnowszy z dzisiaj?
    • 8:
       
      CommentAuthorsun
    • CommentTime25 Sep 2022
     
    @pigula: raczej myślałem o FW w pokeymaxie :)
    • 9: CommentAuthorPeri Noid
    • CommentTime25 Sep 2022
     
    @jhusak: Ja na dzisiejszym testowałem, PokeyMAX v.2 + Side2 i nie było problemu.

    PokeyMAX v.3 niestety leży i czeka na wizytę u Duddiego bo się rozprogramowało coś i nie działa - trzeba przeflaszować.
    • 10:
       
      CommentAuthorsun
    • CommentTime25 Sep 2022
     
    @PeriNoid: tak, któryś update rozwala pokeymaxa3, na szczęście usb-blaster i jak ręką odjął.
    • 11: CommentAuthorPeri Noid
    • CommentTime26 Sep 2022
     
    No ja właśnie 3-kę rozwaliłem. USB Blastera niet, ale może jakoś do Jurka podjadę.
    • 12:
       
      CommentAuthorjhusak
    • CommentTime26 Sep 2022
     
    Taniej Ci wyjdzie kupić USB Blaster, a może kiedyś i do innych się przyda :)
    • 13:
       
      CommentAuthorsun
    • CommentTime26 Sep 2022
     
    Kuba dobrze prawi.
    • 14: CommentAuthoras...
    • CommentTime27 Sep 2022
     
    A próbowaliście "filmowania" z avg na monitorach crt?
    Przez vbxe np. z atari sc1435?

    Wszystko działa super oprócz "filmowania" filmowania mam od Mistrza Sun-a :)
    • 15: CommentAuthoras...
    • CommentTime27 Sep 2022 zmieniony
     
    .
    • 16:
       
      CommentAuthorjhusak
    • CommentTime27 Sep 2022
     
    As, co miałeś na myśli?
    • 17: CommentAuthorPeri Noid
    • CommentTime27 Sep 2022
     
    Czyżby chodziło o nagranie, jak wygląda taki film odtworzony na CRT? Jak są interpretowane przez CRT różne tryby graficzne i co z tym robi PAL blending itp? Obawiam się, że kamera tego nie uchwyci.
    • 18: CommentAuthoras...
    • CommentTime27 Sep 2022
     
    Na crt dziwnie się to rozjeżdża jak napisał Peri..
    Może jeszcze dlatego ze puszczone mam to po rgb z vbxe.
    Natomiast na LCD nie ma problemu.!.
    • 19:
       
      CommentAuthorjhusak
    • CommentTime27 Sep 2022
     
    As, zapodaj jakąś fotkę, co będziemy na pusto gadać.
    • 20: CommentAuthorpin
    • CommentTime27 Sep 2022
     
    @As - lamusie. Doskonale wiem że nie zadałeś sobie nawet tego minimalnego trudu, by przełączyć VBXE na rdzeń GTIA EMU 1.06. Przełącz i ciesz się. Nadmieniam, że na SC1435 filmy odtwarzane poprzez VBXE wyglądają perfekcyjnie!
    • 21: CommentAuthoras...
    • CommentTime27 Sep 2022 zmieniony
     
    Pin, drewniaku, zobaczę na innym rdzeniu, tylko czemu na lcd działa to poprawnie?

    Aby było śmieszniej, rozjeżdża się "ucieczka z tropiku" natomiast "numen" działa poprawnie.

    Jakub Husak,
    zapodałem "filmiki"

    p.s.
    sorry za jakość ale kręcone telefonem z ręki
    p.s.2. użyłem filmów od Sun-a :)
    • 22:
       
      CommentAuthorjhusak
    • CommentTime27 Sep 2022 zmieniony
     
    HA! Pozostała Ci pozostałość po nowym formacie!
    Albo zmień playera na AVGCart na ten najnowszy z

    ->link<-

    albo masz film zakodowany tym nowym eksperymentalnym kodekiem co jego rozwijanie na razie odłożyłem.

    Chyba, że jeszcze coś, czego nie ogarniam. Może być tak, że core w VBXE jest jakoś niekompatybilne (nie w pełni) z Atari. Tam jest wszystko wycyklowane (koniecznym kodem) na maksa. Dasz jeden cykl więcej i koniec oglądania.
    • 23:
       
      CommentAuthorsun
    • CommentTime27 Sep 2022 zmieniony
     
    as: heh, zgrałem Ci całą kartę i niestety są tam 2 albo 3 filmiki, które są do playera, który jeszcze nie ujrzał światła dziennego, gdzie jest nowy format, ale szczegóły to Kuba zna i nie będę za niego opowiadał - pewnie opowie kiedyś :). To co Ci się dziwnie wyświetla najlepiej na razie uSuN :)
    Kuba był szybszy :) Kuba u mnie ta ucieczka też się kiełbasi, bo to nie ten format/nie ten player.
    To samo będzie ze State Of The Art.
    I As... Gołębi Puch, to mój eksperyment i niestety jest zdesynchronizowany dźwięk.
    • 24: CommentAuthorpin
    • CommentTime27 Sep 2022
     

    jhusak:

    Chyba, że jeszcze coś, czego nie ogarniam. Może być tak, że core w VBXE jest jakoś niekompatybilne (nie w pełni) z Atari. Tam jest wszystko wycyklowane (koniecznym kodem) na maksa. Dasz jeden cykl więcej i koniec oglądania.


    Biorąc pod uwagę "stary" format to chciałem zdementować tę informację - w temacie filmików na VBXE nic się nie dzieje poza tym, że rdzeń FX nie emuluje "pal blending", więc najlepiej użyć wsadu "GTIA emu" i wszystko wygląda tak, jak powinno. Na FX jedyne co się dzieje, to kolory wyglądają blado.
    • 25: CommentAuthoras...
    • CommentTime27 Sep 2022
     
    Sun,
    Trzeba było dać znać że to jeszcze nie to... w formie proto..
    Pół nocy chlastałem, te filmy :)
    Na różnym sprzęcie, zmieniałem kable, monitory :)

    ok.

    To można spać spokojnie, myślałem że to wszystko działa :)
    Anie że to prototypy są :)
    Także na spokojnie.
    • 26:
       
      CommentAuthorsun
    • CommentTime27 Sep 2022
     
    as: działa to co działa. Te 3 pliki są do wywalenia i tyle. Zapomniałem, że miałem tam eksperymenty po prostu.
    • 27: CommentAuthoras...
    • CommentTime27 Sep 2022 zmieniony
     
    Można uznać że tematu nie było, przetestowałem wszystkie monitory oraz wszelkie kable jakie mam :) plecy mnie jeszcze dziś bolą, dodam że sony crt 14kv (ten z płaskim ryjem) najlepiej to wybierał, oraz manta 1901 lcd prawie już tam nie było syfu.
    Wszystko po rgb na różnych kablach...
    • 28: CommentAuthoras...
    • CommentTime27 Sep 2022
     
    Wszystko jasne, teraz :)
    NIe było tematu, my już dogadani z Sun-em...
    • 29: CommentAuthoras...
    • CommentTime27 Sep 2022
     
    Zacząłem testować prototypy, ale przynajmniej sprawdziłem kilka monitorów do atari :)