atarionline.pl FujiNet - Problem z uruchomieniem gier - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorkk-234
    • CommentTime28 Oct 2021
     
    Cześć,

    zakupiłem swoją pierwszą Atarynkę 65XE oraz zaopatrzyłem się w FujiNet.

    Niestety, większość gier gdy próbuję uruchomić z FujiNet, po ładowaniu pojawia się niebieski ekran z napisem READY i nic się dalej nie dzieje.

    Czy może ktoś pomóc, naprowadzić co się dzieje?
    • 2: CommentAuthorgorgh
    • CommentTime28 Oct 2021
     
    może opisz dokładnie co robisz, będzie łatwiej doradzić coś
    • 3:
       
      CommentAuthorjhusak
    • CommentTime28 Oct 2021 zmieniony
     
    Jak przyciskasz option aby zbootować grę/dyskietkę, to trzymaj dłużej, aż do pełnego rebootu (aż zacznie się wczytywać po reboot).
    • 4: CommentAuthorkk-234
    • CommentTime2 Nov 2021 zmieniony
     
    W FujiNet wybieram rom jaki ma zostać załadowany podczas ładowania, następnie przycisk Option i rezultat jest taki jaki na nagranym filmie.

    Gdy nacisk dłużej option, to przechodzę do trybu testów

    Poniżej załączam film jak to wygląda:


    EDIT: Link do filmu znajduje się poniżej
    • 5: CommentAuthorkk-234
    • CommentTime2 Nov 2021 zmieniony
     
    Link: vimeo.com/641674870
    • 6: CommentAuthorpirx
    • CommentTime2 Nov 2021 zmieniony
     
    .car to skrót od cartridge. Fujinet udaje stację dysków, a nie cartridge.
    Wchodzą do niego pliki .atr i .xex

    zauważ, że wtyka się go w gniazdo stacji dysków, a nie w gniazdo carta.
    • 7: CommentAuthorkk-234
    • CommentTime3 Nov 2021
     
    Niestety to samo mam odnośnie plików xex, natomiast .atr wczytuje tylko część romów :/
    • 8: CommentAuthorPeri Noid
    • CommentTime3 Nov 2021
     
    Jakich "romów"?!
    • 9: CommentAuthorpin
    • CommentTime3 Nov 2021
     
    pewnie nie wszystko ładuje bo są problemy z netem. Transfer plików działa obecnie na protokole UDP i niestety zdarza się dużo błędów transmisji. U mnie jest dla przykładu tak, że z sieci w domu (orangutan światło i wlan) jest mniej więcej ok, ale już z net z komórki po wifi - tragedia. Do czasu do którego będzie to działać w oparciu o UDP to będzie to tylko ciekawostka.
    • 10: CommentAuthorpirx
    • CommentTime4 Nov 2021
     
    @kk-234 może pokaż na filmiku, jakie .xexy i .atry Ci się nie wczytują, poprzedni filmik pozwolił zdiagnozować przynajmniej 1 problem ;)
    • 11:
       
      CommentAuthorjhusak
    • CommentTime4 Nov 2021
     
    Jeśli podczas wczytywania Ci zawiesza się transmisja to jest to wina niepełnej obsługi UDP. Not a bug, a ficzer.
    • 12: CommentAuthorpigula
    • CommentTime4 Nov 2021
     
    kk-234 - uruchom sobie lokalnie serwer tnfs (pod Windowsem) i najpierw sprawdź jak Ci się fujinet zachowuje lokalnie....
    • 13: CommentAuthorpirx
    • CommentTime5 Nov 2021
     
    albo jeszcze lepiej nagraj trochę atrów i xexów na kartę microSD, bo uruchomienie serwera tnfs może nie być takie łatwe, jeśli nie ogarniasz podstaw sieci czy czegoś tam.